Sunday, April 26, 2009

SS Doghouse

That should probably be the name for the boat. I am always blowing something or someone off in order to get work done on the boat thereby putting me squarely "in the doghouse'. It seems appropriate. This week, everyone was going down to my girlfriend's mother's place to celebrate her birthday. 'Mom', sat alone at home over the recent holidays so everyone was going to make it up to her. Apparently working on my boat is more important to me. Yep. Squarely in the doghouse this weekend.

On a more postive note, after a slow start, there was some progress of sorts.

I have been waiting for some warmer weather so that I could break out the epoxy. I didn't want to put holes in the cabin so the plan was to epoxy in the spice rack/ engine switch panel. Two weeks ago I prepped.

And last week started off with a huge cleanup. What a mess.

For more surface area and a cleaner installation I had a backing panel made and counter sunk screws to hold the actual rack in place. This way I could remove the rack if I need to.

Then I spent some time shopping for clamps and rummaging around for some scrap lumber to brace the panel in place while the epoxy set up. I had fears of coming back the next day only to have the panel hanging at some crazy angle and firmly cemented in cured epoxy.

A distant shot. I was planning on hanging a full paint can off the large 2x4 to press the panel into place.

Well, that was the plan at least. The closer to being ready I got the more uneasy I became about the whole installation. The final straw was the fact that it became clear just how unfair the cabin side really is. Even pushing quite hard on the back panel, I still had 3/16ths of an inch gap in places because the cabin face is curved so much. I knew there was some warpage. That's why I didn't prep the lower left hand corner. But it became more and more clear that the fit just wasn't very good. I can fill gaps with epoxy but this was a lot of gap and I was worried that this much oozing epoxy was going to come out in drips and make a permanent mess somewhere. In the end, I just didn't like it and resorted to the original installation. Bolts.

I was really, REALLY hoping to avoid displaying bolt heads on the outside cabin structure that I had spent hours and hours fairing, prepping, and painting. It wasn't to be.

Eventually, I will be running some lines back from the mast and I think I will hang the coils right over the bolts. All that prep and waiting for the temperature and in the end I went back and did the five minute installation.

With the panel in place I could finally go about finishing the engine wiring. That took a bit longer than I expected. I think whoever wired up the panel (moi) was a bit overly tired or something because some of the wires were mis-labeled. I started testing it all out and nothing was working right. In the end, I got it sorted. Its not 'finished' but it is reasonably close. I replaced the water temp probe and the oil pressure switch with units that match my new guages.

The old oil pressure guage was a direct reading guage. The new one is electrical and the sender was too big to fit in the original port. Luckily, I had some leftover fuel fittings from my previous installation and I was able to make it work. Someday I will revisit the installation and make it better. Someday. I ran wires from the senders back to the guages too.

I was going to put a switch in the alternator field circuit so that I could turn off the alternator when I wanted to. I did it more for future upgrades when I have a great big alternator and a depleted house battery bank loading it up. Right now I have a 35 amp alternator and it isn't really important. The problem is the alternator is internally regulated. I thought the extra wire coming out was for the field windings but now I am not so sure. For now I think I just want to hook the loose wire back up where it was before. I just don't know where that is. Any suggestions?

I also noticed that as soon as the alternator output is connected to the bus strip I get a connection to ground. That isn't supposed to happen. Diodes in the alternator are suppose to prevent it. On the other hand the alternator was working the last time I ran the engine so I don't really think the diodes have suddenly failed. My suspicion now is that I am seeing a path to ground through the field windings - however that works in an internally regulated alternator. I took the regulator part off but its all potted up and I can't see anything. I need to do some investigation. Except for the alternator and the battery ground cable end fittings, the electrical system is ready to go. I was expecting the rewire job to take one or two weekends. I have no idea how it dragged on so long.

This is a ten inch cleat -one of a pair I picked up somewhere a long time ago. I was going to use them on the stern and then I started thinking they was too big. In this picture it doesn't look too bad though. Some extra size could be good when everyone dinghies over for cocktails.

The first application of varnish this year. A sealer coat on the engine instrument panel frame.

With a little luck, the tarp will come off next weekend and I can start varnishing my naked toerails. They are crying for some coverage. They look okay but they are wimpering. I can hear them.

For the tarp to come off I am going to have to install the two remaining opening ports. They need some backup fillers and I finished coating them in epoxy today.

That's about it. I also worked a bit on 'Other people's boats'. It hurts me to do it but it will hopefully cover part of the costs of my super expensive, not very acceptable mooring this summer. Any mooring is better than none at this point though. I have mixed feelings about being moored in the Merrimac river. Its close and convenient but its got a wicked current right where I am and the sailing options are limited. Oh, and I have to get a bridge opening to get to open water. Oh well, its a floating dock so that will help with the on-the-water varnishing and general-finish-up program I expect to initiate soon.

I measured my transmission shift fitting: The slot is 1-1/2 inches by 3/8 inches. The outer diameter is 3-1/8 inches and the inner diameter is 1-1/2 inches. Someone offered to root around for a lever that will fit so I am posting the dimensions in the slim chance I won't have to manufacture my own shift lever.

I epoxied in the blocks that the shift cables will anchor too. The picture of the throttle cable didn't come out well. Here is the transmission shift cable mount block. The cable is actually pinning the block in place until the epoxy sets up. Exciting stuff. 3/4 inch tapered okoume marine plywood blocks in a thick bed of epoxy...

Finally, the temps went from too cold too quite hot overnight. I was roasting inside. I opened up the ends of the tarp for the first time this year and let my decks get their first taste of daylight this season.

And that's it. I have a list of stuff to order for next few weeks. I am thinking opening ports, deck drains, engine exhaust and if I am lucky some varnish for next weekend.

Em tasol wantoks.


Tim said...

The bronze winch handle I have is too wide for your slot, unfortunately. 1-1/2" sounds like it might be a #1 handle, for the small-size winches. Maybe Mike has one of those.

Tim said...

"With a little luck, the tarp will come off next weekend and I can start varnishing my naked toerails. They are crying for some coverage. They look okay but they are wimpering. I can hear them."

That's what that sound is. I thought it was peepers, but obviously it's your toerail, audible even here, 130 miles away.

Anonymous said...

Those winch handle dimensions are a couple of days too late for me to help, I won't be back out to the Treasure Trove of Bronze for a couple of weeks now, but I do think I have a small handle like that.

That oil pressure sending unit; I don't suppose you have a napa part number for that, do you? Mine is pegged. I love Moyer and all, but I'd rather stop and pay $15 on the way to the boat.

Zach said...

Looking good!

Say Britton... How tall is that mini-taff rail lip on your deck? Smooth lines on those later model boats...


Britton said...

Sorry Mike, I don't have the NAPA number for that sender. I bought it as a matched component with the SW oil pressure gauge.

Zach, offhand I seem to remember that the outside lip on the deck is 1/4 inch.

Anonymous said...

I like that photo with the bow emerging from the tarp :)

I looked and I have almost the exact same photo of my (ex) A-30 alternator, but it does not have that third wire (and the alternator is not exactly the same, although the surroundings are).


Anonymous said...

PS: Can I get directions to The Treasure Trove of Bronze™ ?